Serious Problems using IE7

  julius44 09:02 14 Mar 2007
Locked

Hello all and good morning to u all. I use firefox which is fine...but i also like to use IE7...but it seems to always be so slow.....when i click on the icon. I'm with virgin....and i have a 2mb broadband connection. Are there any tips to drastically increase the load up time of ie7 pls???

  Alan H E 10:18 14 Mar 2007

I don't have any trouble but suggest you first try a disc cleanup & get rid of temp files & cookies if you don't already.

  provider 2 10:26 14 Mar 2007

This might help to explain sme problems:click here

  chub_tor 11:59 14 Mar 2007

It could be the phishing filter click here and click here

  julius44 15:29 14 Mar 2007

Hello again Alan, Provider 2, and Chub_tor...it now seems to be getting worse....if i use ANY IE7 pages and then try to close the page down an error message occurs that "IE7 has encountered a problem, and needs to close down, we r sorry for the inconvenience".......no matter what i do this problem continues.....ive never had this problem b4....but firefox is fine.....but i need to resolve this problem for ie7. pls help!!!

  chub_tor 15:37 14 Mar 2007

There have been reports that McAfee security software has some compatibility issues with IE7 and can cause it to crash click here What security are you running? and have you tried a cleanup such as Alan HE suggested. Run through CCleaner, AdAware, Spybot, Registry Mechanic etc and see if they help

  birdface 16:52 14 Mar 2007

Try,Tools, Internet Options ,Programs,Inernet Explorer is the default web browser,Make sure button is pressed.

  provider 2 16:58 14 Mar 2007

Have you tried to run IE 7 without add-ons? They have been known to cause the weirdest problems.

Start> All Programs> System Tools> IE (no add-ons)

  provider 2 17:01 14 Mar 2007

Sorry. That should be Start> All Programs> Accessories> System Tools> IE (no add-ons)

  julius44 19:03 14 Mar 2007

Hi, ive had to delete and then re-install IE7 and the problems seems to have been sorted. thanks to everyone for your help

  provider 2 20:21 14 Mar 2007

julius44. Glad to hear you have fixed it. Any ideas as to what might have caused the problem?
eg running an optimiser, especially the one-click-fix variety, or a Java update that would not instal?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?