Serious Graphic Card Problem

  Josheo 18:04 02 May 2006

Hi, I'm using a ATI Radeon 9600 128mb graphics card.

I've got a serious problem with my graphics card which has been fine for about 2 years. I first noticed it when I was playing World of Warcraft and every so often the screen would go black and there was a 50% chance it would come back on or I would need to reboot.

After one of the reboots it come up with the menu that said "Windows has recovered from a serious critical error" Then it gives you the option to send an error report and i did. After about a minute a solution page come up and it said the error was to do with the ATI Graphics drivers. I thought they just needed to be updated so i uninstalled the drivers on my compuyer and installed the new ones from the ATI website and thats when it all started... The computer kept freezing on the startup screen and it literally taking 10 minutes to load up to the desktop. I uninstalled the drivers in safe mode and it worked fine again but now i can't play any games whatsoever. I installed the drivers again and managed to run the Dxdiag command and in the display tab it says all the stuff about my graphics card but under Approx. Total Memory it says N/A and Direct Draw Acceleration / Direct 3D Acceleration and AGP texture Acceleration are all Unavailable.

I need some serious help with this.. =(. I know you guys can do it! Sorry for such a long description but its the only way i can truely describe it..

  Josheo 18:28 02 May 2006

No help yet...

  Totally-braindead 18:47 02 May 2006

Either the driver isn't installed properly, though I'm unsure if the DXDIAG would come up with N/A for the memory if this was the case or the card is gubbed. I would check in the BIOS in the first instance that you display is set to AGP and the memory setting is correct.

Check also that the fan is running on the graphics card and if you have access to another PC perhaps try the card in it and see what it does then.

Only ideas I have at the moment, sorry.

  Totally-braindead 18:48 02 May 2006

You could also try reinstalling the motherboard drivers and see what that does.

  Josheo 18:52 02 May 2006

I can't find any drivers for my motherboard.. The website for it is totally confusing...
My motherboard is an ASRock K7S8X / K7S8XE.. Thats what it says on the manual.. Would you be able to locate a driver for me

  g40 19:17 02 May 2006

After trying absolutely every piece of advice i could find and re/un/installing everything i could i got it all back.I got an AGP driver from this page (near to the bottom of the page are the K7S8X and XE) and that seems to have done the trick.Use Everest or the like to tell you exactly which chipset you use, should be SIS 746FX (rev 10)i think.Best to run Everest first and that will tell you at least what to be looking for, you run a report and it highlights possible errors, eg "AGP is Disabled".
click here
click here

  Josheo 19:21 02 May 2006

Oki cheers.. Gonna try now =)

  g40 19:24 02 May 2006

Email me if you need help as i have links to everything that i tried in relation to this problem.

  g40 19:27 02 May 2006


  Josheo 19:40 02 May 2006

Heya mate.. I installed the AGP drivers and the computer didn't even load up Windows =(. On the BIOS screen i chose Load last know good Configuration and it loaded up ok.

I just looked on EVEREST and on the Chipset settings it says I have a North Bridge 746FX and a South Bridge SiS 963L. I looked on the North Bridge and it says AGP Disabled on one of the lines.. Is that a bad thing?

  g40 19:49 02 May 2006

Is this where you got that from
click here

There are really good installation guidelines available from

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires