Sent to printer - not printing

  gareth_davies 11:21 03 Sep 2007
Locked

Hi, I hope you can help me. I’ve been testing Lexmark printers on my Windows XP (SP2) PC for about a year without any problems. Recently I’ve started getting problems. When I try to print anything (including the Lexmark test page) nothing reaches the printer.
The PC can see the printer, it shows me the status as ready and the ink level of the cartridges and if I use an all-in-one I can scan to the PC. When I try to print, the Print Manager shows the job as “Sent To Printer” but nothing happens. The “Sent To Printer” message just stays there indefinitely.
I’ve tried printing from the Command Prompt with no joy, along with changing various settings.
Please help. If anyone has come across this before or have any ideas please let me know.

  gareth_davies 11:48 03 Sep 2007

Hi, thanks for the quick reply. As this is happening to several printers, unplugging won't really apply. I've Uninstalled/reinstalled the drivers and all associated software.

  Marko797 12:29 03 Sep 2007

Can't say what the problem might be, but have you tried contacting the makers via the web. I had a similar issue with my old HP Deskjet, I went on-line and chatted to a rep at HP thru their help-line, and got the problem resolved. Just a thought.

  ambra4 12:54 03 Sep 2007

Go Start-Setting-Printer And Fax-Double Click on the printer

Printer display will appear check if any document waiting to print if so cancels all

Click Printer on menu-cancel all document

How do a test print-Click Printer on menu-properties

  gareth_davies 13:16 03 Sep 2007

Hi, thanks for replying. As I said before, nothing is going to the printer including the Test Page.

  ambra4 13:32 03 Sep 2007

How connected usb or LPI

  gareth_davies 13:35 03 Sep 2007

It's on Port USB02. I've tried connecting to other ports but still get the same problem.

  gareth_davies 14:18 03 Sep 2007

OK, I tried to change to “Print Directly To Printer” but it won’t let me.
I receive an error message, “Printer Settings Could Not Be Saved. Operation Could Not Be Completed”. (Sharing is already switched off)

  total_pc 14:41 03 Sep 2007

I assume other things work ok from the usb port?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017