Sending email problem - BT Yahoo and Outlook 2003

  Chillie 16:30 14 Oct 2007
Locked

Has anyone encountered such a problem? Outlook 2003 states 'specified server found, but no response'. Have checked all settings (OK). Mail sent to other servers okay.

Any help gratefully received!

  Technotiger 16:48 14 Oct 2007

click here+'specified+server+found%2C+but+no+response'++%3F&sourceid=navclient-ff&ie=UTF-8&rlz=1B2GGGL_enGB208GB208


As you can see from my link, lots of people are having exactly the same problem. I think you may have better luck by not using Outlook for your emails. Try instead Incredimail, free from click here

  Technotiger 16:52 14 Oct 2007

Sorry, my first link was not the one I intended ..

click here+'specified+server+found%2C+but+no+response'++%3F&sourceid=navclient-ff&ie=UTF-8&rlz=1B2GGGL_enGB208GB208&aq=t

  Technotiger 16:53 14 Oct 2007

click here+'specified+server+found%2C+but+no+response'++%3F&sourceid=navclient-ff&ie=UTF-8&rlz=1B2GGGL_enGB208GB208

  Technotiger 16:55 14 Oct 2007

Hmmm - verrrry strange, copy/paste is not giving me the link I am trying to show you.

Type into Google - Outlook2003 'specified server found, but no response' - you will then see what I mean.

  Chillie 17:36 14 Oct 2007

Many thanks for the link and the Incredimail suggestion. This, I really believe is a SMTP problem with BT Yahoo, as mail is received. As I said, if I use another email ISP e.g. orange.fr, then all mail is sent. The problem must be with BT Yahoo and SMP settings. I have raised a query with them; waiting for a response. Hope I live long enough! Will update then.

  Technotiger 17:54 14 Oct 2007

OK - good luck.

  Chillie 15:37 18 Oct 2007

Well, at last BT Yahoo has responded with a personal call to me here in France.

Did not know this, others may be aware. On Broadband in France (possibly other EU Broadband Countries), the BT SMTP must be changed i.e. if your France Broadband is provided by Orange, then the SMTP address must be smtp.orange.fr.

Hope this helps

  Technotiger 16:06 18 Oct 2007

Thanks for the feedback.

Changing the subject rather, but keeping within this link because it is within this link that My slight problem occurs (and very occasionally in other links too). I am wondering if anyone else is experiencing the same thing? Does anyone else see the Ads on the right of this page over-lapping the threads text? It happened with me on another thread too, so I asked FE if he knew of this problem, he said that he was not aware of it so I sent him a screen-shot, have not heard back from him since!

Sorry to hijack your thread, but as I said above, the problem affects this thread but not currently affecting other threads. Verrry straaange !!

After posting this response I will post a screen-shot of this thread, so you can see what I mean.

With apologies to you Chillie ......

  Technotiger 16:09 18 Oct 2007

<a href="click here" target="_blank"><img src="click here.

  Chillie 17:00 18 Oct 2007

No problem with the 'hijack'.

I too have noticed the overlap of Ads onto the thread. I have assumed this was due to me using ABP (FireFox Add-on Ad Blocker).

Why not start a new thread and I can add my comments and see what we get?

Many thanks for your response

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?