Send To Blocked By Microsoft Exchange

  mistfo 04:18 13 Mar 2004
Locked

Right clicking on a file and selecting mail recipient brings up Microsoft Exchange which is blocking out Outlook Express in XP Pro. Any ideas on how to remove this box? Also WMSUI32.dll is displayed.
Mike

  mistfo 02:09 20 Mar 2004

If you know how to edit the registry correctly:

Start | Run and then type regedit
Locate the following key in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express

In the left pane, click Outlook Express. Two values should be displayed in the right pane: one is Default, which has a value of Outlook Express, and the other is DLLPath, which contains the path to Msoe.dll on your computer.

If the DLLPath value is not present, click Edit, point to New, and then click String Value. New Value #1 is displayed, with the text selected. Type DllPath, press the ENTER key.
Double-click the new DLLPath value to open it. In the Value Data box, type the path to the Msoe.dll file on your computer, for example:
C:\Program Files\Outlook Express\MSOE.DLL
Click OK, and then quit Registry Editor.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?