Sempron cpu conflicting with Asus motherboard

  pwhitebob 11:07 12 Mar 2005

I have an Asus A7N8X-X motherboard with a Sempron 2200 cpu and 512MB ddr400 by A-DATA.

My problem is, that when going to extremes the computer shuts down, i.e. running memtest and "hot cpu tester pro". I changed the memory with 512MB ddr 400 elixir and the problem still occured.

Afterward I changed the cpu with an Athlon XP 2800+ and everything worked fine. I put the sempron into an Epox EP-8RDA3I and it also worked fine. the only problem is when the sempron is connected to the Asus board. I tried anything I can think of including clearing the cmos and trying all the setttings over and over.

an some one help?

  djwheeler 11:57 12 Mar 2005

Maybe you need to flash the BIOS. There is a BIOS version 1010 that ASUS says is needed for support for the processor you are trying to use.
click here

  pwhitebob 12:04 12 Mar 2005

it's already flashed to the latest version, thanks.

  Storik 12:09 12 Mar 2005

What settings do you have in the BIOS for the Sempron 2200 - could be set too high!

I have a Sempron 2500+ and it runs @ 175MHz in an Asus board.

Hope this helps.


  Storik 12:14 12 Mar 2005

Sempron 2200+ should run @ 1.5GHZ and yes I should have said the 2500+ was running at GHz not MHz lol


  pwhitebob 12:31 12 Mar 2005

it's running on 166MHZ and an automatic multiplier of 9/17

  Storik 12:42 12 Mar 2005

to me - roughly equals 1.49GHz so that can't be the problem.

Back to the drawing board - should mention that the Asus Board I've put the Sempron in has a VIA chipset. Also have same board as you, but that's running XP2400 with no problems - also set 166 and running 1.97GHz - 2.00GHZ depending on how Windows feels.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?