Self Formatting ?! for no reason - Help

  Furkin 10:03 14 Sep 2008

Apologies for coming back with same problem,,,,

Some weeks ago I started to get an anomaly whilst in DTP (MS-Word) mode. In mid sentence the ‘program’ would go in to ‘self format’ mode.
For no reason it might go to Left justify,,,, or bold,,, or indent etc etc etc.
I also noticed that sometimes letters wouldn’t appear on the page as I was typing &/or ‘ctrl > a’ would come up with ‘a’ instead of highlighting ‘All’,,,,, or ‘ctrl > c’ comes up with ‘c’ instead of ‘Copy’.
Sometimes I would lose a page of text as the curser goes to the top of the -now- blank page.
I initially thought that it was the program that I was using,,,, but it also occurs when writing e-mails, or even forum posts.
I then started to suspect the keyboard,,,, until I noticed that for eg: in I.Explorer (Google in my case) the size of text would go to maximum for no reason. This also occurs in PCA Home Page etc etc.
I was on the telephone one day – not touching anything – when the size just changed before my eyes !
This ruled out Keyboard.
I ran Detect & Repair in Word – to no avail.
I bought a new USB K.Board to replace my PS/2 one – to no avail.
I spent over a week scanning – using 5/6/7 suggested antivirus progs (on top of my usual ones).
I found a couple of none life threatening Trojans which I deleted.
All to no avail.
In the end I took it to my local expert. He ran his own ‘catch-all’ scans/progs & was surprised to find that it is clean of Viruses / Trojans etc.

He ended up putting Open Office & Linux on the machine, & suggested that I try these, to help to eliminate certain things.
I get the same problem in Open Office,,,,, & I can’t use Linux.
Either way – the problem persists.

Whilst writing this (in MS-Word) it has done about 20 changes for no reason.

I know that someone out there has the answer – I’m counting on you guys,,,,

Thanks for reading this,,,,,,,,,,,,,,

ACER T120 - XP Pro - SP3 - IE6 - 2gb ram

  chub_tor 10:10 14 Sep 2008

Found this which applies to IE6 click here. Nothing so far for Word.

  chub_tor 10:14 14 Sep 2008

Not hopeful for this link but it might apply to your problem click here

  Furkin 10:59 14 Sep 2008

many thanks Chub,
both pretty close,,,, but not exactly right in my case:
IE6: don't know what 'code' is used,,,, and not changing or clicking anything.

MS-Word: same here,,,, am not clicking or altering anything,,,, just writing down a page, when it alters its-self - automatically.

thanks for taking the time & closer than anything else that i've seen - so far.

  chub_tor 12:57 14 Sep 2008

It's such a strange fault and being random like that it almost makes me wonder if it is hardware rather than software related. ie a dodgy connection somewhere. You have changed the keyboard from PS2 to USB so that rules out the obvious including the PS2 socket itself. Could it be the graphics? Looking at the manual the graphics are on the motherboard and I can't find a reference to an AGP slot for expansion which means you would need a PCI graphics card (not easy to find nowadays). Just in case it is the monitor cable can you switch it temporarily for a different one, or just switch the monitor?

  Furkin 14:20 14 Sep 2008

Thanks again chub:
It does have AGP in which I have Nvidia 6200 (I think).
I had a problem with my PS2 mouse a couple of months ago. I’m not 100% certain that I was the mouse that was faulty,,,,,, maybe it was the socket. (had post on here).
I replaced it with Trust Laser USB & all’s well.
It was this that made me think that that card/connection panel may be failing – hence a new USB Keyboard.
As it effects most things, I can’t put it down to a specific program or even type of program.
The HANNS-G monitor & cable are about 6m old.
I have double checked he tightness of all cables & connections over the past couple of weeks.
I can’t find any way of replicating the problem – it just does it when it wants to !

  DieSse 14:53 14 Sep 2008

At the end of the day, very basically, it's either software or hardware !

It isn't specifically program related, as it happens across various unconnected programs.

You say you can't use Linux - why not? You don't know how, or it's not suitable for your work. The reason I ask is that it could more or less prove whether it's hardware or software.

If you can just run Linux for a day or so - using Open Office (or Abiword, if that's what's in there) - then that will give us all useful information.

If hardware, I can only see it being ther motherboard or RAM.

So if you have two sticks of RAM, you could try with one only - trying each in turn.

If it's system software, you could try a repain install of XP.

I can't see it being the graphics card, as all displays work in graphics mode, so faults tend to show up as random patterns on the screen - not character/font/format changes.

  Furkin 09:42 15 Sep 2008

When I turned this morning, I tried to log on to 1&1 to check my www sites. At the Log-In point I couldn’t type anything into the Name box. I put the curser into the password box but I couldn’t type into that either.
I tried to Log in to a nostalgia forum & the same happened there. I could move the curser from box to box, but it seemed that whilst the mouse was o.k, the keyboard was dead.
At this point they were both plugged into a USB 4-way splitter.
I plugged the k.b into another port & it seemed fine,,,,,,, for a while.
I logged into both sites o.k, & thought I’d sussed it and started to catch up on my letter writing.
This soon showed that it wasn’t sussed at all & was just the same as the past couple of weeks.
Mobo: 35 (95)
CPU: 47 (117)
GPU 45 (114)
HDD: 30 (86)
LINUX: I don’t know how. I’ll run it today to see if I can get to grips with it, but I can’t use the E-Mail bit.
RAM: I have 2 x 1gb sticks from Crucial. The oldest is about a year old & the newest one is about 6/8 months old. I did a Crucial scan to get the right ones. I can whip them out one at a time, which I’ll do after looking at Linux.
GRAPHICS/MONITOR: This all seems fine.


  Furkin 11:56 15 Sep 2008

just spent a couple hours on OpenOffice in Linux,,, wrote a couple of A4 pages - not one incident !
I assume this narrows my prob down to a MS fault does it ?

  DieSse 12:50 15 Sep 2008

"I assume this narrows my prob down to a MS fault does it ?"

Pretty much. It is still possible that an odd RAM fault might be affecting you in Windows, but not in Linux - unlikely but possible. So please still do the test with each RAM stick in turn.

Then it is pretty definitely Windows, we need to think up a good strategy for finding just what. A repair reinstall looks a first favourite - then a full reinstall :-((.

First things first though - run with only one RAM stick, each one in turn.

  Diemmess 17:45 15 Sep 2008

Forgive my intrusion when the party is nearly over...but no one has mentioned

Just occasionally Word develops a corrupt Normal template. This when it happens, seems to be responsible for all sorts of mischief and even a normal uninstall/reinstall of Word makes no difference. But the alternative may be worth a try.....

Search for and delete the file.

Restart and when opening Word, this time it makes a new version (hopefully without the snags).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017