selective start up

  derek-220674 10:38 07 Jan 2007
Locked

Thanks to all that gave me advice on how to delete short cuts by using msconfig which worked but since then my p/c is aking for a password when i switch on it also comes up with a box saying i have chose to use selective start up how can i stop these two things happening as it is now taking ages to start up

  Technotiger 10:55 07 Jan 2007

Hi, reconfigure your pc to start up automatically straight to Desktop.


click here

  Fruit Bat /\0/\ 10:56 07 Jan 2007

Password

Accounts options ---
To stop your system from displaying the Welcome Screen, go to "Start->Run" and type in "control userpasswords2" (but without the quatations). Untick the "Users must enter a username and password to use this computer" option and click OK

selective start up

tick the box "do not show this message"

  derek-220674 12:01 07 Jan 2007

Thanks to those who tried to help when i go to run and type controluserpassword2 and click ok nothing happens

  Fruit Bat /\0/\ 12:13 07 Jan 2007

you need to reboot

  Fruit Bat /\0/\ 12:15 07 Jan 2007

controluserpasswords2

note the s

  derek-220674 12:29 07 Jan 2007

Tried all that been suggested still nothing happens

  VoG II 13:59 07 Jan 2007

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?