Selecting A Default Dialler To The Internet

  Binoboy 19:08 05 Jan 2004
Locked

Basically I am a student and use my computer at home and my flat at Uni. I'm just back after Xmas and, having spent it at home using Turpike Connect to connect to Demon I can no longer use my Freeserve Dialler to connect to that ISP.

Please help. I am using Windows ME.

Cheers,

  Djohn 19:30 05 Jan 2004

It may be that you have set "Turnpike" to be the default dialler. Try IE/tools/internet options/connections tab. Look in the window and see if your Freeserve connection is still there, if it is highlight it and set that as your default ISP. j.

  Binoboy 19:43 05 Jan 2004

Freeserve Anytime is highlighted as the default connection and Turnpike also recognises this, however, it won't connect unless it is connected with the Freeserve Dialler.

I need to know how to stop Turnpike appearing when I click on IE and how to start getting the Freeserve Dialler up.

Cheers.

  Djohn 19:49 05 Jan 2004

Have you placed a dot in the circle, "Always dial my default connection"?

  Binoboy 22:43 05 Jan 2004

Yes that has been done

  woodchip 22:51 05 Jan 2004

Try this you will find it far easier than what you are trying to do. Double click My Computer then Double click on Networking you should see your Dialler that you want to use, right click and drag to quick start bar and choose shortcut then before you connect your browser click the icon to connect

  Binoboy 22:57 05 Jan 2004

When I double click My Computer there is no networking option...is it in the control panel?

  beeuuem 23:12 05 Jan 2004

Is this relevant from click here ?

I use one ISP connection normally, but occasionally need to dial a different ISP instead. With 2 connections set up it is easy enough to select the other one, but I keep forgetting to switch back afterwards.
Can Connect help with this?


Yes. The new Auto Select feature is intended to select different dialup connections for different times of day, but you can configure it to use the same one for all 3 charging periods. Make this the connection to your normal ISP, then check all 3 checkboxes: On, now & at restart in the Connect Dialog - this will select your normal connection and grey out the connections list & buttons. Whenever you want to dial the other ISP once only, go into the Connect Dialog and uncheck now - the list will then reselect the last connection you selected manually (if that isn't the one you want the first time you can change it).

After you have dialled out once (or even if you don't), Auto Select will resume automatically as soon as both: the Connect dialog is dismissed, and you are no longer connected.

As a variation on the above, to continue using the unusual connection until you close down connect (i.e. for several more dialups) uncheck On instead (now clears too). But leave "at restart" checked in order to use the normal connection again tomorrow.

  woodchip 23:22 05 Jan 2004

You must be on XP if you know where your Dial-Up is just make a shotcut to it on to the quick start. are you sure you cannot see a "Dial-Up networking" when you double click the My Computer Icon

  Binoboy 23:24 05 Jan 2004

It's almost there!

Basically what I want to do is get rid of Turnpike Connect and use the Freeserve Connect package as I've tried connection to the Freeserve number using Turnpike but it won't let me. How can I do this?

  Binoboy 23:29 05 Jan 2004

Yes, I'm sure Woodchip

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?