See also: - Not Working

  PanMan 09:59 01 Feb 2004
Locked

I have a Dell Dimension 4100 running with Windows ME installed as OE software. When using explore most panes have links under a heading of See also: - to things like My Documents. These did work and I used them but now they dont any ideas why this might be.

  Diodorus Siculus 10:17 01 Feb 2004

start

run

sfc /scannow

- that might help.

  VoG II 10:19 01 Feb 2004

There is no SFC in ME.

Try a System Restore to when it was working.

  Diodorus Siculus 11:40 01 Feb 2004

Well there you go... that's my new thing learned for today.

  PanMan 14:50 01 Feb 2004

Problem with using System Restore is that it has not been working for sometime and I have gone past the dates available for when it was. Had I known of this site when it went wrong I may have been lucky with that. Any other ideas?

  Diodorus Siculus 16:39 01 Feb 2004

Well, a reinstall of the OS over the current setup may well be a solution for you.

  PanMan 21:14 01 Feb 2004

Many thanks for the re-install idea but I dont think the problem is big enough to warrant the potential problems that may occur from doing it. There are several other ways to access the information I need and I am using them now, I had just hoped that someome would know how to restore the links. My own view is that its a registry thing, but knowing little or nothing about the registry, means leaave it alone unless you do, or someone else can tell you how. I guess that is one of the annoying things about Windows, there is so many different ways to do the same thing. If there were only one we would all learn how to use it the same way.

  VoG II 21:24 01 Feb 2004

Do links on web pages work e.g click here ?

  PanMan 21:29 01 Feb 2004

VoG Sorry I dont understaand your response I had already tried the Microsoft Knowledge base in the past without finding anything. Can you be more specific?

  VoG II 21:33 01 Feb 2004

Sorry - I should have explained the reason for asking. Parts of IE are integrated into Windows Explorer and I was wondering if it was any link that didn't work or just those "See also" links.

My click here above was just a test hyperlink and clearly it worked.

I've also tried the Knowledgebase - unfortunately virtually every article includes the words "see also" so it is difficult to try to pinpoint this error.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?