Security Level

  AubreyS 09:24 21 Jul 2004
Locked

Hi All.
If I go to internet options, choose security and then internet, the custom level button is greyed out. Has anyone any idea how I can rectify this? The PC is running XCP Pro.

Thanks. A.

  LastChip 11:28 21 Jul 2004

Are you logged on as Administrator?

You cannot change security settings as a "user", you must be Admin!

  AubreyS 11:33 21 Jul 2004

Thanks for the response. I only have administrator on the pc.

  AubreyS 17:37 21 Jul 2004

^-^

  byfordr 22:41 21 Jul 2004

boing!

  LastChip 23:04 21 Jul 2004

Try looking at your Security Policy settings via Computer Management.

It may be that somehow it's been set not to be changed and the policy needs to be reset to allow changes.

  AubreyS 12:27 22 Jul 2004

ups a daisy

  AubreyS 12:46 22 Jul 2004

Just to add a bit more to this, if I try to go onto PCA after I click on login, it then takes me back to the login screen. I assume this is all connected with the original problem.

  AubreyS 20:36 22 Jul 2004

Bump

  AubreyS 21:32 23 Jul 2004

^00^
--

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?