Secure Site logging in new pc problems

  andyj007 22:59 05 Dec 2006

Hello hoping you can help me as four days, hours of searching and im still none the better.

PC. New acer T180 Win media

Took modem card from old pc into new pc.

Set up new internet connection using windows newtwork wizard.

am connected viw 56k modem & ntl dial up (not broadband untilk two weeks or so)

Basically im am unable to connect to secure sites... like logging into online banking, tescos shopping, ebay etc etc.. Just get page cant be displayed message.... but can logg into some pages... like PC Advisor

can view my e-mail through NTL but not through a new set up outlook express. I know the settings are correct but just get
""The connection to the server has failed. Account: '', Server: '', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10051, Error Number: 0x800CCC0E::

Have searched internet, turned off all firewalls & bin Norton via a uninstaller programme but still problems.

Would appreciate any help & will pick any replies up in the morning.

Thanks all.

  birdface 09:35 06 Dec 2006

Try, Control panel,Internet connections, Right click local Area Connection, Repair,See if you have any connection problems,

  birdface 09:42 06 Dec 2006

If that does not work, Your problem Could be with your cookies or firewall,Cookies try,Tools, Internet Options,Privacy, Advanced, Accept First party cookies , deny third party cookies,Tick always allow session cookies,Or you can type in web pages that you want when you press sites, Then press allow.

  FatboySlim71 09:46 06 Dec 2006

Try this, go into Internet Explorer, tools menu/internet options/click the advanced tab/then scroll down to the security part and make sure these are ticked, USE SSL 2 USE SSL 3, also tick TLS 1. These are ticked on mine and I can access secure sites with Internet Explorer, if you are using Firefox then do the following,
go into tools menu/options/ then click the advanced tab and then click the encryption tab and then tick under protocols, USE SSL 3 USE TLS 1.

  andyj007 18:50 06 Dec 2006

Hi, thanks for responding.

Buteman.... local area connection is crossed out... think this is because im on a 56k connection so couldn't run repair.

Buteman tried your next suggestion third party cokies changed from accpet to deny, all other settings were the same.

Fatboyslim71 TLS 1 changed to add this.

None of the above worked.

any more suggestions??

  andyj007 21:38 07 Dec 2006

Problem solved!! it turned out to be NTL causing the blocking

Eventually got an email back from NTL support

""Problems with secure pages are a symptom of using the wrong dialup number to
connect to the internet which can be corrected by reinstalling the connection

Here is the procedure for downloading the freedom connection software in

Following NTL website to get the telephone numbers isn't enough, i needed a specific dialer programme that isn't available through the wesite support links. This was lost along with my old pcs hard drive.......
Ive suggested that a decent web description for the free dial up packages needs to be added to their site........

Thanks to everyone who tried to help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?