second ide controller

  gibbsy 13:46 05 Jan 2003
Locked
  gibbsy 13:46 05 Jan 2003

I've just installed a second hard drive on a second ide/pci controller. I seems to work ok, but on clicking/system/device manager/disk drives/settings, no DMA box is shown.
The PCI card is labelled as Ultra ATA133, as is the drive.
How do I enable DMA, or is it enabled already?
Please,

  DieSse 13:48 05 Jan 2003

It'll already be enabled - in fact it's probably DMA only.

  BRYNIT 14:24 05 Jan 2003

If you go to disk drives you will find a list of generic ide disk 2 will be your hard drives and 1 will be your floppy. If you highlight one of the disks and go into properties go to setting you should find the DMA box. But B4 you click on this move pointer over DMA letter and right click it will say whats this left click and you will find this setting is for the CD rom drives.

  gibbsy 17:09 05 Jan 2003

To Brnit, - There's no DMA letter indicated.
I hope DieSse is right!

  jazzypop 19:39 05 Jan 2003

Are you using XP? If so, the DMA settings have been moved to Device Manager > IDE ATA/ATAPI controllers

  gibbsy 23:58 05 Jan 2003

Nope win98. However, on investigation, I looked in 'control panel', and saw an icon for the new PCI controller. It says 'Ultra DMA Mode6, - so I guess it's ok!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires