Second hard drive no floppy drive

  concretepigsy 19:31 16 Jul 2003
Locked

I have just fitted a second hard drive, and it isnt recognised by my bios set up. I also do not have a floppy drive on my machine to do fdisk once it is recognised.

Any ideas pleeeaassseee???

The pig

  Bodi 19:40 16 Jul 2003

give some further details someone might be able to help you.

1) What kind of computer do you have - old, new?

2) What size is the hard drive you are trying to install - is it new or second hand?

If you could give some information it would help. Some older motherboards will not recognise drives over a certain size. etc. etc.

Bodi

  Bodi 19:43 16 Jul 2003

Once we have overcome the problem of the BIOS not recognising your hard drive, we can sort the lack of floppy drive. It is possible that you may be able to boot from your CD-ROM drive and use your Window's installation CD to Fdisk and format your new drive.

Bodi

  concretepigsy 19:46 16 Jul 2003

Ok thanks Bodi my pc is a 733 mhz about 18 months old. motherboard is a QDI

the hard disk i am trying to fit is a 4MB drive to be used for documents and its out of my kids old computer

  concretepigsy 19:48 16 Jul 2003

and its 4 gb not meg dopey me!!!

  -pops- 19:50 16 Jul 2003

When you've sorted ther BIOS out, what is your operating system?

If it's XP then fdisk is obsolete and new drives can be formatted from within the XP environment.

Brian

  concretepigsy 19:56 16 Jul 2003

OS is Win 98SE

  Bodi 21:22 16 Jul 2003

manually putting in the specifications of your hard drive in the BIOS? You may find these on the drive itself.

However, the most likely cause of your BIOS not recognising your drive will be that you have incorrectly set the jumper settings on the 4GB drive. May have to be set (assuming it's the slave drive) as "Slave" with "Master" present.

Check the jumper setting before anything else and also check whether you can boot from your CD-ROM drive in the BIOS. If you can, you should have no problems with fdisk and formatting the new drive.

Hope this helps

Bodi

  concretepigsy 21:48 16 Jul 2003

thanks bodi the jumpers on bothh drives are correct, there is an auto detect facility on the bios but it doesnt recognise it at all. anymore ideas would be appreciated

the pig

  madPentium 22:25 16 Jul 2003

What have you connected the hard drive to?
Is it on the same cable as the system hard drive or is it on the other cable with the cd-rom?
If you have this configuration....
ide1 = system (original hard drive)
ide2 = 4gig hard drive and cd-rom

then you will need to change the jumper on the cd-rom to be SL (slave).

If you dont have the above configuration, change it to that because some hard drives dont like slave drives on them and some hard drives dont like being slaves. Especially the older ones like the 4gig.

  Bodi 22:32 16 Jul 2003

and I admit, this is a bind, but at least will tell you whether it IS your jumper settings or the fact the hard drives dislike each other, or even something else.

Presumably you know that your original drive is working properly. Try removing it and setting the 4GB driver to master (something you will have to do if you follow mad Pentium's sound advice)and put it in your computer on its own as master. See if the BIOS recognises it then. If so, then problem lies with the jumper settings or the fact, as madPentium suggests, that your hard drives are being uncooperative.

Bodi

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?