Search Problem

  craig42 13:20 03 Jun 2009
Locked

While using Google or Yaho search engines have come across a problem in as much if I search for (remove read only permissions) and try and go onto Microsoft.com comes up with hollywoodlife.net
Can anyone please assist.

  johndrew 14:03 03 Jun 2009

I am not certain what you are attempting to achieve or what you are asking here.

What do you mean, ".. if I search for (remove read only permissions) .."? What is the point in searching for this unless you are wanting to remove such a restriction from, say, a document on your PC. If this is the case, right click the document, click `Properties`, un-tick `Read only`, click `Apply` and then `OK`.

If you put `Microsoft.com` into the Google searck bar you should get click here. The only thing I can think of that would stop you would be malware in which case you should run a full check with Spyware Terminator, a-squared, Spybot S&D, Ad-Aware or similar.

  craig42 17:45 03 Jun 2009

Have run Malwayrebites Anti-Malware with no success but shall try your suggestions and see if they can pick anything up.

  Pineman100 18:05 03 Jun 2009

Please try to be a bit clearer in your explanation of your problem.

If you type "Microsoft" into the Google search box, do you get a list of results relating to Microsoft websites?

If you type microsoft.com (preceded by www.) into the address line of your browser, do you get taken to the Microsoft website?

Exactly what process takes you to hollywoodlife.net?

  Sea Urchin 18:12 03 Jun 2009

I should think definitely being hijacked - googling for hollywood.net brings up red warnings on WOT (Web of Trust).

  craig42 19:01 03 Jun 2009

When I put in removing read only as a google search was given all listings of websites which have supposed to have info on subject,I clicked on a listing which should have taken me onto Microsoft.com but in actual fact took me onto hollywoodlife.net

  VoG II 19:05 03 Jun 2009

Maybe a corrupted hosts file as click here

Try installing a good one click here

  craig42 13:34 04 Jun 2009

VoG
Thanks, have changed the MVPS BAT file but still got the problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?