search has been hijacked

  antony-332406 18:42 13 Mar 2004
Locked

hi,
hope someone can help here, the search facility has been highjacked on a friends machine, which is running XP home.
not matter what we set in the search options, when we try to search the browser ie 6> goes to this page.... search2.ad.shopnav.com/9899/search/searchcat.php?p=98569&source=2&id=2003122815363021743217149&appId=41&keywords=don
i have taken out the leading http>...
it also opens a download box. which looks like it may be a porn download.
many thanks

  VoG II 18:46 13 Mar 2004

Try CWShredder click here

  antony-332406 18:59 13 Mar 2004

Cheers Vog, but after running it,it only said in a small box...
CoolWWWWSearch.SmartKiller (v1/v2) has not been found on this system
have i done somthing wrong???

  VoG II 19:01 13 Mar 2004

No, it means that I suspected wrong!

Try Ad-aware click here and Spybot click here

Update each of them before running.

  antony-332406 19:07 13 Mar 2004

DOH... i DID do something wrong... i saved the file 1st time...
i downloaded it again, using 'run from' and not 'save', and got a result!
it found these 2 possible problem programs...
C:\WINDOWS\pkg02.EXE
C:\WINDOWS\tcpip32.EXE
it advise to ask more... so i have!
Cheers

  antony-332406 20:11 13 Mar 2004

^

  VoG II 21:23 13 Mar 2004

Sorry but what are you looking for in terms of input from the forum?

  byfordr 02:48 14 Mar 2004

divine intervention?

R

  temp003 07:54 14 Mar 2004

Not much information about the 2 files you asked about, but they might be legitimate, depending on what programs you use. I would leave them alone for the time being.

Try either of the other 2 programs suggested by VoG. They should do the job.

  Stuartli 08:06 14 Mar 2004
  antony-332406 12:03 14 Mar 2004

thanks all,
will have a look into all that, and hopefully will have it sorted.
sorry Vog, i didnt make myself clear, the machine already has spybot on it, it has a bit of a history was taken over by a trojan a while back, had thought is was totally clear, but has still got this one problem.
i should have said, it has AVG and Zone Alarm on it.
im marking this as resolved, again many thanks all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?