Is the search facility playing up again?

  jazzypop 23:03 18 Jun 2003
Locked

Please forgive me if there is already a current thread on this topic, but I did a search and didn't find one.

I tried to find a recent posting of mine, as it contains an answer for a current thread. I searched in My Postings, selected Title & Postings, This Week - no results found.

I experimented a little, using common words such as video, network, graphics, and a few where I knew I had posted, such as acrobat and adobe - unless the search term appeared in the title of the posting, it was not found by the Search facility.

It seems from my limited testing that the Search facility is only indexing thread titles, not the details of the postings within the thread.

Is this part of the teething problems with the server upgrade?

  VoG® 23:06 18 Jun 2003

In my recent experience it simply does not work. I can get there quicker by going to My Postings and scrolling back several pages. Enough said.

  powerless 23:08 18 Jun 2003

Search for this thread.

Well, try to...

  hugh-265156 23:09 18 Jun 2003

i have the same problem and thought it was just because i was`nt typing the correct words.

i opened my postings and tried searching for threads that i knew where there and it said nothing found every time.

  hugh-265156 23:10 18 Jun 2003

help please works though :-)

  rabadubdub 03:16 19 Jun 2003

I get the above message when I search for something. Think it's different line whether you select past weeek/month/all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires