Scrolling Adverts

  guesswho2 09:24 22 Oct 2009

The PC Advisor page doesn't quite fill the width of the screen and so down each side of a web page there are scrolling adverts which I can't get rid of and which are driving me mad!
I have AdBlock installed with Firefox but I can't get a handle on the scrolls.
Can anyone help?

  birdface 09:26 22 Oct 2009

Download this and follow the directions if using XP.

click here

That should get rid of them.

  birdface 09:28 22 Oct 2009

Maybe give Malwarebytes free a try if that does not work.

  v1asco 09:32 22 Oct 2009

I have a 19 inch screen, increasing magnification to 150 gets rid of them

  Batch 09:37 22 Oct 2009

Not only are these ads irritating, they soak up CPU power.

The link that buteman provided blocks most of these sort of ads being loaded.

  guesswho2 10:02 22 Oct 2009

Thanks to you all.
I've done that and it seems to have solved that problem.
When I tried to log in again here I had to type in my email address and password which I don't usually have to do - and the page seemed to load more slowly too. Perhaps that's just a side effect of the new hosts file?

  birdface 11:04 22 Oct 2009

If using Firefox under saved passwords.make sure password is saved on PCA Site.

It should actually open a bit quicker.So not sure why it has slowed down.Have you got it set to remove cookies etc on shut down.
Under clear history when firefox closes.if you click on settings and see if cookies is ticked.If you make sure it is unticked you should not need to sign in every time.

  Batch 11:26 22 Oct 2009

I have the following set-up as an Internet Short-cut (on the Quick Launch bar as it happens). Just logs me straight in (and whether cookies are cleared is irrelevant).

[email protected]&password=batchpassword" title="[email protected]&password=batchpassword" TARGET="_new">click here

Just substitue your own email and password

  Batch 11:27 22 Oct 2009

That really screwed up, so I'll try again (this time with an extra space between www. and pcadvisor:

click here.[email protected]&password=batchpassword

  Batch 11:28 22 Oct 2009

Once more for fun:


www.[email protected]&password=batchpassword

Hopefully you can work that out!

  RGB76 11:36 22 Oct 2009

Why don`t you just narrow the width of your browser page, then you won`t see the adverts at all. I do that every time I use this site,Problem fixed..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?