the kopite 08:21 17 Jul 2004

Hi Guys Google has just started jumpy scrolling in xp in win 2k all is fine I have enabled smooth scrolling in internet options but it is still the same any ideas thanks

  person mcperson 06:48 18 Jul 2004

in mouse properties, select 1 from the lines to scroll at a time option

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?