Scroll pad

  jjgall26 15:12 27 Oct 2009
Locked

I am running Windows7 and can`t find a way to disable the scroll pad while using a wireless mouse on my notebook. Any ideas? Thanks.

  johndrew 16:15 27 Oct 2009

What laptop are you using?

Often there is a need to simple changes but it does vary.

  jjgall26 20:26 27 Oct 2009

Hi, I am using a Medion Akosya laptop. Sorry for the delay. Thanks.

  johndrew 09:56 28 Oct 2009

Could find little on your PC. Do you have the manual as it may tell you in there?

If you have a Synaptics icon this should help click here.

You could also try Control Panel/Mouse and check settings. Or possibly in Device Manager, go to `Mice and ..` and see if it can be disabled there.

Failing that you may get an answer from Medion click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone