Script problem i think.

  birdface 10:55 28 Jun 2010
Locked

Sometimes when pages are slow to open I will disable script in developers Tools.
Now when I do this i noticed that some click here's that would not normally open for me will open.
And some that normally open won't.

I know nothing about script only that the computer works quicker without it.

I use IE7Pro Add-on and that has always show script on page error on the Status bar.
But that has been since IE7Pro came out and none of the updates have changed it.
Anyone any ideas as to how you can check that script is set Ok.
Not knowing a great deal about it I normally stay clear of it.

  birdface 11:10 28 Jun 2010

This is the message that I normally get.

Line: 1263
Error: 'COMSCORE' is undefined

Now I switched off IE7Pro Add-on and still get the same script problem so that is not the problem.

  northumbria61 11:16 28 Jun 2010

I very rarely use Internet Explorer but have ALWAYS had 2 ticks in my Advanced Options - 1. Disable Script Debugging (I.E.) 2. Disable Script Debugging (Other) That way I never get Script Errors. Hope this helps.

  birdface 11:54 28 Jun 2010

Yes both ticked.
I keep getting the Error: 'COMSCORE' is undefined.
I find that a2Guard.exe is using almost 48% of the CPU when changing pages which is slowing things down a bit.So not sure if it is anything to do with the script errors.
Just switched Script off again to speed things up.

  northumbria61 12:42 28 Jun 2010

click here

I don't know if this is similar to your problem - it's not the same line number but it points to Flash Player & Java - have you got the latest installed ?

  birdface 12:54 28 Jun 2010

As far as I know I have the latest updates but will check again.
Using IE8 and have tried a reset and restore advanced settings using W/7.
I might just remove Emisoft Anti-Malware and install it again just to make sure it is not that playing up.

  northumbria61 12:56 28 Jun 2010

buteman - there is more info. here

click here

  northumbria61 12:58 28 Jun 2010

Yes - Leo says that these problems can be caused by your own installed Security program.

  birdface 13:54 28 Jun 2010

nah script errors still appear in the Taskbar.
Tried most things but just unticked status bar so that i do not see them.
looks like i have to put up with it.

  northumbria61 14:17 28 Jun 2010

These little things are sent to try us !

  northumbria61 14:18 28 Jun 2010

You could always use Firefox - I do all the time - got sick of I.E. - but it is personal preference at the end of the day.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017