Screensaver timeout problem

  cedricthecat 10:52 17 Apr 2007
Locked

We have four laptops which connect occasionally to the Intranet at work. They are configured in such a way as to allow logon using the Intranet username and password regardless of whether or not they are on the LAN

These machines have to synchronise data with the main server, and this gets messed up if screensavers kick in. The default time for this is set to 10 minutes, with "on resume, password protect" ticked. Initially we couldn't change any of these settings, as the Network policy is to restrict screensavers and force these settings. However, due to our special needs, we were allowed to make changes.

The problem is, they keep resetting themselves! Even if they are not connected to the LAN. I can change the timeout to 360 minutes and untick the "password protect" box, but within a certain time (which seems longer than 10 mins admittedly) the screensaver kicks in and the settings have reverted

I've asked IT about it, but they can't work out what's going on! I've looked in the registry and changed any references I can find, but still it does it

Any ideas on this would be really appreciated!!

  birdface 11:26 17 Apr 2007

I suppose when you changed the time limit you pressed apply and then Ok.

  birdface 11:48 17 Apr 2007

click here. you might be able to find something in here,Or try Google search.

  cedricthecat 11:56 17 Apr 2007

"I suppose when you changed the time limit you pressed apply and then Ok"

Yup, that's what I did!

  birdface 12:16 17 Apr 2007

Right,This may work,Set Screen saver to Zero,If set to Zero screen saver should not come on,If I am wrong someone will probably let us know.

  birdface 12:20 17 Apr 2007

No, Cancel that when I set mine to zero and press apply it goes back up to 1 minute,

  cedricthecat 12:21 17 Apr 2007

Thanks for the ideas!

  birdface 12:26 17 Apr 2007

How about,When in screensaver,In the dropdown box that gives you all the screensavers select none.Apply ok.That looks as though it stops the timer,

  cedricthecat 12:27 17 Apr 2007

Worth a try!

  birdface 13:00 17 Apr 2007

Hi,it worked for me,Looks like we may have cracked it.

  birdface 08:21 18 Apr 2007

Hi,Did that work on all of your computers.It worked ok for me,But I only have the one computer,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?