screensaver

  sue-221294 18:49 16 Jan 2007
Locked

can anyone tell me why my screensaver does not work when i change the time to say 3mins the computer still shows the desktop after this period and the screensaver does not come on.

  wotbus@ 20:08 16 Jan 2007

Do you click the "Apply" box after changing it?

  sue-221294 20:20 16 Jan 2007

yes apply is clicked after changing timer then ok

  wotbus@ 09:41 17 Jan 2007

Strange. Seem like a Windows glitch then. Try setting it None, reboot and try setting it again.

  sue-221294 12:00 18 Jan 2007

have turned screensaver to none and rebooted, even tried to copy the file from another computer and i still has no screensaver working, it works in preview pane but not when computer is idle.
any help would be good

  postie24 16:00 18 Jan 2007

You want to make sure that Windows has accepted the correct setting in your registry. To verify / change the length of time before the logon screen saver starts, follow these steps:

1. Click Start, click Run, type regedt32, and then click OK.
2. Locate the key: HKEY_USERS\DEFAULT\Control Panel\Desktop

In the Details pane, double-click the ScreenSaveTimeOut string value item.
In the Value data box, type the number of seconds, and then click OK.

I believe the "logon" screen saver is just the Windows Logo, kind of advertising for Windows.

Postie24

  sue-221294 21:54 18 Jan 2007

hello postie24, thanks for your help on this,
just tried your advice nothing has happened.
i still have no screensaver, it works well in the preview,
any other idea's
thanks

  postie24 15:06 19 Jan 2007

Is it a sceensaver you have downloaded,or is it one that comes with xp?

Postie24

  sue-221294 19:43 19 Jan 2007

postie its the xp screensaver selections not one i've down loaded.could it be a small bug with xp home.

  megat193 23:53 19 Jan 2007

Are you by any chance using a DVI connection for your monitor?

  sue-221294 11:30 20 Jan 2007

no DVI connection, screensaver was fine then just stopped.
could it be something to do with IE7 and media player 11.
Ive uninstalled media player 11 to 10 and returned IE7 to 6.
I am beginning to think that this issue is not going to solve its self.
Any help would be good
thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017