screen resolution wont alter

  gillturner 14:32 02 Aug 2006
Locked

hi my photos and pictures are all distorted and my screen resolution wont alter.it is set at 640 by 480. when i check my display adaptor in device managerit is showing prob with nvidia geforce fx5200. it says it cannot find enough free resources that it can use (code 12)
if you want to use this device disable one of other devices on your system
i am not sure what to do to correct this or even if this is what is causing my resolution problem.everything was working fine up till a few weeks ago.i have tried system restore but it doesnt correct it.
any help would be greatfully recieved

  sean-278262 14:34 02 Aug 2006

Remove the drivers in device manager and get the FX5200s driver CD out and reinstall alternatively get them from nvidias website.

A

  gillturner 14:41 02 Aug 2006

to do that do i go to device manager and uninstall driver for fx 5200 then download new one from website?

  sean-278262 14:43 02 Aug 2006

Download them first is probably easier. You should be able to then use the update driver and point the updater to the newer versions you just downloaded.

  woodchip 14:45 02 Aug 2006

Just run the setup from the download the card and windows do the rest

  gillturner 14:52 02 Aug 2006

i have just looked on the website i am a bit confused as to what i download is it the graphics driver?

  sean-278262 14:56 02 Aug 2006

Yes the graphics driver. Just search out your card in the on screen search system to find what you need.

A

  gillturner 17:04 02 Aug 2006

hi
i have downloaded the driver and when i came to update driver like you said it wouldnt do it.so i uninstalled driver that already there add restarted.add hardware wizard came up but couldnt install driver because it said cannot find necessary software. any ideas please

  woodchip 17:16 02 Aug 2006

Did you double click the file you dounloaded?

  >steve< 17:44 02 Aug 2006

it might be that you have to many process running.that will free up some resources up.try that before updating your drivers it may solve the problem if not then get the driver and then use the update driver in the properties menu in the display tab in conrol panel.

  gillturner 18:55 02 Aug 2006

hi steve
sorry i sound thick but what do you mean by to many process running?
woodchip- i didnt double click file i ran it straight from download.it started installing the driver on pc but then came up that it couldnt find the necessary software.this is baffling me.i am just trying to be able to alter my resolution but because of prob with nvidia geforce showing in device manager i presume this is where the problem lies.
thank to all who have replied.im sure i will get there in the end with all your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?