screen goes back on boot-up and ticks

  palinka 09:04 10 Oct 2006
Locked

IS this a monitor problem? DEsktop; OS Win ME; monitor Hansol CRT. Approx 5 yrs old. Problem started suddenly: switch on and all more or less OK up to point at which desktop normally appears, inc the Win Me screen (but image on monitor is curved in at sides). Then screen goes black, usual little white line like a cursor starts to climb to the top left corner of screen but instead of opening desktop the line disappears monitor stays black, and a rhythmic ticking begins. Ticking stops if I switch off monitor. HD and fan sounds as normal.
Advice please.
In particualr, if it means a new monitor that's Ok, was thinking of getting a TFT anyway, but short term how can I access the PC for work I need to do this week?
I have a laptop and the 2 are linked wirelessly via modem router.

  Diodorus Siculus 09:20 10 Oct 2006

Press F8 at boot up till menu appears and see if you can get in via safe-mode.

If VGA mode is an option (not sure with WinME) then try tat.

Sounds like a corrupted video driver.

  palinka 11:43 10 Oct 2006

Thanks Diodorus Siculus, got in in safe mode. Now trying a system restore, but it is very slow so I won't be able to do anything else for some time. By the way, how do I get out of safe mode?

  palinka 11:43 10 Oct 2006

Thanks Diodorus Siculus, got in in safe mode. Now trying a system restore, but it is very slow so I won't be able to do anything else for some time. By the way, how do I get out of safe mode?

  De Marcus™ 11:57 10 Oct 2006

When system restore has finished, just reboot as normal.

  palinka 12:00 10 Oct 2006

thanks, De Marcus™, that'll be a couple of hours away at present rate of progress.

  palinka 12:23 10 Oct 2006

left it chuntering away (Sys Restore was about one third the way done, after half an hour) while I was busy with somethig else and after 10 mins heard the ticking again and find the screen is black again. Sys Restore says do not do anything until it is complete, but I'll have to do something! Suggestions?????

  De Marcus™ 12:25 10 Oct 2006

If you can get to the f8 prompt have you tried last known good configuration?

  Border View 12:30 10 Oct 2006

Is it the screen that is ticking or your computer. I had similar problems (the absolute age for system restore, black screen and ticking) just before my hard drive died. I would suggest if its possible that you back up as much data you can.

  palinka 13:54 10 Oct 2006

thanks for all this. De Marcus™, no I didn't think to try last known good config.
Barmoor, it's definitely the screen that's ticking 'cos if I switch the screen off the ticking stops; starts again if I turn screen on again. From what you say it sounds as if I'm about to experience exactly same as you!
Right this minute my only option will be to pull plug to turn everything off; then try another reboot in safe mode and, if that works, back up everything I can.
Otherwise it's a trip down to my local computer shop who will be able to recover data from the hard drive I hope.

  palinka 20:29 10 Oct 2006

working in safe mode I've managed to back up most of my files to transfer them to my laptop but can't get Nero to work so have used floppies. Nero error message says "The WIN-ASPI file '?.?' cannot be found therefore you can currently select only image recorders. Missing file is one of the Win Me files. [Error 12: Init failed!]".
What does this mean? Is ther any easy way I can save files totalling 218MB (inc 40MB of photos)if, as seems to be the case, Nero won't work in safe mode?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?