Screen freezes

  Redlegs 01:38 12 Mar 2007
Locked

Hi there , have got ACER Aspire T 300 and just replaced the original " 248 MB of RAM " with two 512 Sticks , giving me " .99 GB of RAM " ie one GB. Within hours of replacing , computer now freezes after 15 - 20 minutes -- no response from mouse or keyboard ( both wireless ) or " escape " or " ctrl/alt/delete". Have to turn off and wait at least 15 minutes before power on again , then I get another 15 - 20 minutes before same thing happens. Have looked at PC's similar questions , but no joy . Any ideas ?? thanks in advance
Redlegs Adelaide , South Australia
Have Windows XP , SP 2

  moorie- 01:48 12 Mar 2007

hi redlegs,
did you get the correct type of ram,?
if so try installing one stick at a time
you may have bad stick of ram unlikely it would be both sticks though.

  acxxxx 01:49 12 Mar 2007

Put back the original RAM and take out the new.
In effect put the computer back to when you know it was working and see what happens, if the problem goes away, check the new memory could be faulty/wrong type RAM.

  moorie- 01:54 12 Mar 2007

if unsure ram type is correct
put old stick in and go online and check
click here

  acxxxx 02:13 12 Mar 2007

If there is a sticker/label or manufactures name on the original memory, post full details here as it may help if the new RAM the is wrong type.

  Redlegs 03:19 12 Mar 2007

Redlegs here , hey thanks for the prompt response
from the four of you.I have been suss of the new RAM installed but being the eternal optimist, and seeing it was working OK on test, I have given the original RAM to the lad who installed the newies. I can get it back in a couple of days.
Guess I will have to be patient.
Thanks again , Redlegs
Irony is I had this response ready , half an hour ago and just about to " submit " it , when the power went off again !!

  Redlegs 09:29 16 Mar 2007

Redlegs here and my problem fully resolved and want to share with your readers ,especially
" moorie " and "acxxxx ", what it was, in case it happens to someone else.My friend pulled it apart again and discovered a fairly solid dust ball had lodged in the little fan servicing the
"processor" , while giving the case a pretty decent "spring clean " when fitting the larger capacity RAM memory sticks.As the fan could not rotate , the computer operated normally till the processor got too warm and shut itself and the whole computer down .Of course the reason why the duration of the sessions I could get was varied ,was dependent on the temperature of the room ,which also dictated how long before I could fire it up again, -- ie when it had sufficiently cooled down !!! Well there it is -- the
" doover " is working perfectly , many thanks again to "moorie" and "acxxx " who attempted my rescue. I must say that acting on their advice I learnt quite a bit about memory and got quite a bit of useful info from "crucial.com" and "ehow.com" regards , Redlegs

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?