Schedule task fails to work

  iqs 21:26 22 Jun 2008
Locked

Hello,

Sorry for posting another thread,but I'm having a hew issues this evening.

I have tried to use scheduled tasks in XP.When the app opens it just hangs.I have checked task manager,it states its not responding.

Any ideas please

  iqs 21:48 22 Jun 2008

schedule wizard that hangs,cheers

  Technotiger 21:51 22 Jun 2008

What task are you trying to schedule?

  iqs 22:01 22 Jun 2008

Technotiger,I click on schedule tasks from system tolls,then click add schedule task.

The schedule task wizard appears,I click next and that's when it hangs,task manager states task wizard not responding.Cheers

  Technotiger 22:08 22 Jun 2008

What program are you trying to schedule? - perhaps you can set it from within the program, like for instance scheduling back-ups in Acronis.


Could be a glitch in the registry - try running Ccleaner click here then try Scheduler again.

  iqs 22:13 22 Jun 2008

Ccleaner,still the same.I was just seeing what programs could be scheduled ,its the first time I have tried to use task schedule.

It now annoying me that it has a glitch.

Cheers for your help

  Technotiger 22:29 22 Jun 2008

Ah well, at least not a real problem then, just an annoyance - I do understand what you mean though, I too like things to work as they should, and if they don't then I usually keep trying and end up mucking things up that were working - being a member of the tweakers club I should remember our motto - but I don't always .... If it aint broke, don't fix it!

  iqs 11:21 23 Jun 2008

Technotiger,will give it another go,if it cant be fixed,no great loss.
Thanks for helping,cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone