scanner will not scan (epson)

  ArsenalFC 12:42 28 Jan 2005

My Epson scanner, reliable to date, will not scan from the Smart Panel and gives no reason. When I try Epson Scan from Start>Programs, the following appears:
The instruction at "0x7c9118d0" referenced memory at "0xeee7eded". The memory could not be "written".

  wotbus@ 14:07 28 Jan 2005

Not much to go on bud - try here click here Gool luck :-)

  wotbus@ 14:08 28 Jan 2005

Gool? - make that Good ;-)

  ArsenalFC 16:48 28 Jan 2005

I have tried the Epson support site. I am awaiting their reply.

  woodchip 16:53 28 Jan 2005

Remove From Add Remove then do a search and remove the Scanner from what it finds the program must have got corrupted if it's been working OK. then reinstall software and drivers and last of all plug the scanner back in to comp

  ArsenalFC 16:55 28 Jan 2005

That the scanner in question is the 3170 photo, and my o/s is xp. It worked fine until now. I have checked cables etc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?