scanner very slow as cpu at 100%

  Newuser3477 18:58 22 May 2006
Locked

After reformatting my Windows XP2 Dell computer I have found that my Canon 8000F photo scanner scans incredibly slowly on the copy mode. It will move 10% then stop than a further few % and stop . A full scan takes several minures compared with a few seconds previously.
When I have task mamager running it shows tahty the CPU is running at 100% when scanning halts and then recovers. Only the scanner ( and task mamager 2%) is using the PC's cpu apparently.
I have now bought a brand new Epson 4490 photo scanner and I have exactly the same problem. The cpu usage on printing and most other tasks is usually below 30 %. The only occasion when the cpu seems to be overloaded is when I am having a photo call on Skype.
Can anyone help me determine why the processor is unable to cope with a simple scan/copy task?

  skidzy 19:06 22 May 2006

Think this may answer your question if your spec dose not match the requirements. click here

  Newuser3477 14:49 23 May 2006

my specs are ok and the Canon scanner has worked successsfully for 3 years before I reformatted PC. Also same problem now with new Epson scanner.
Any more ideas?

  Gongoozler 15:01 23 May 2006

Do you have sufficient RAM for the task and have you checked that there isn't some resource hungry application running in the background?

  Diemmess 15:25 23 May 2006

Your scanner worked before reformatting, and you have not made any hardware changes, so it must be a software problem.

You have checked for other programmes running in the background so again to me it seems a conflict in scanner drivers.
It sounds daft but could you possibly have two sets of drivers at once?

I have an old SCSI scanner which can be a pig to install unless I go about it the right way.
I am using W2K which doen't have all the thrills and frills of XP but is its spartan old brother.
I have to use the original CD and NOT Epson's latest drivers to install, and to make it load Epson's TWAIN driver. (The Twain 3(32) driver)not the original TWAIN (32)
In fact they both appear but I can select at that point and mercifully the installation remembers.

It will be quite different for you with USB, but I'm sure the answer lies along the lines of being sure you only have one set of drivers and the right set at that!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Hands-on: Samsung Galaxy Note 8 review

Be inspired by powerful National Theatre posters from the past 50 years

How to use the new Photos, Notes and Safari features in macOS High Sierra

Galaxy Note 8 : design, caractéristiques techniques, date de sortie