SCANNER STOPPED WORKING EPSON SX515W

  bibby1510 19:14 20 Apr 2014
Locked

Can anyone please help. Until three days ago the scan facility in my all in one Epson SX515W worked fine. It suddenly stopped and I am now getting a message staying either 'computer not connected' (which it is) or USB lead not connected (which it is). I can print without any problem - it is only the scanner I am having the problem with. I have tried the USB lead in another port in case this was the fault but still getting the same messages.

I do need my scanner - any help greatly appreciated.

Many thanks.

  Fruit Bat /\0/\ 19:35 20 Apr 2014

I would completely uninstall ALL Epson software and drivers for the printer and scanner.

disconnect the USB cable

reboot the machine

reinstall the software and drivers

and retry

  bibby1510 10:37 21 Apr 2014

Thank you so much for the advice. Will try this today and hopefully it will be the solution.

Best wishes.

  spuds 11:43 21 Apr 2014

Would agree with Fruit Bat's suggestion, and do a complete re-install.

If that fails, then it might be the time to consider a new replacement, because getting a repair would be to expensive.

  morddwyd 19:08 21 Apr 2014

I agree with the re-install - scanning seems to be a bit flaky on sveral makes of MFDs.

Is it just refusing to scan to the PC?

If you're desperate you could try scanning to memory card and then downloading.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache