Scanner Canoscan 5200F Will not Scan

  Ex plorer 10:38 10 Sep 2010

Hi It does play up some times and I have forgotten how to fix it.

IN Photoimpact
When I go to File, Scanner, select source my Canoscan is not present it comes up with VMC302-Twain Driver V the laptop lid camera.

I have downloaded the latest from Canon for Vista but still cant get the scanner to work.

Using Photo-impact and have tried Elements 6.

  Batch 14:14 10 Sep 2010

Is it a USB powered scanner? In which case it may be that your USB port isn't delivering enough power.

Make sure that it is plugged into a USB port on the back of your PC (if it is a desktop).

  Ex plorer 14:48 10 Sep 2010

Laptop 19 months old.
USB connection to laptop, Independent power supply to scanner.
Scanner lights up but that's it, it was working OK two months ago.
I tried to load the drivers from the original disks but they were for windows 98 to 2000 OS and wont load into vista.
Going back to Canon site to make sure I loaded the updated drivers for the scanner for Vista.

  onionskin 21:56 10 Sep 2010

Have you unlocked it?

  Ex plorer 00:17 14 Sep 2010

onionskin Yes its unlocked.
know matter which Paint program I use the only choice is the Web cam so where has the twain drivers gone to select the Scanner for the
CanonScan 5200F.
When plugging in the USB from the scanner it connects OK to the computer as you can here the Plonk sound

  john bunyan 09:35 14 Sep 2010

Twain drivers are not available for 64 bit. I have Canon MP640 and Canonscan 8800f. I use Photoshop CS6 and have both the 32 and 32 bit versions of PS. Only the 32 bit version works with TWAIN.I am with W7, however. Are you using a 32 or 64 bit version? Can only suggest you uninstall, then reinstall latest drivers before plugging in.

  Ex plorer 10:45 14 Sep 2010

Hi john bunyan
Vista 32-bit Nothing to loose by a reinstall and a fresh down load of new drivers thanks for suggestion.

then reinstall latest drivers before plugging in.

I may have had the scanner plugged in when I last tried a reinstall and updated drivers.

  Ex plorer 17:01 15 Sep 2010

When I click on the properties of the Scanner 5200F the contents are for the Xerox work center Pro Scanner. Which is said to be working correctly?

There is a entry for a Xerox in control panel on its own which says its working correctly.

I have never had a Xerox work center Pro Scanner on this laptop only the canon 5200F

Clicking on a third gentry in control panel the scanner cameras 5200F / 5400F says the scanner is not working.

I deleted the canon drivers and scanner and started a new in-stall with original disk but its no different.

The disk will not install the toolbox but I can live without it as its required for the buttons on the front panel or is the toolbox causing the problems?

  onionskin 20:57 15 Sep 2010

Are you installing -

1. CanoScan Toolbox (4.932)
This is a software utility which will help make using your scanner easier
Operating system(s): Windows Vista 32bit, Windows Vista 64bit
Language(s): English

2. ScanGear CS (10.150b)
This is a software that allows your computer to communicate with the scanner
Operating system(s): Windows 2000, Windows 7, Windows Vista 32bit, Windows XP
Language(s): English

From here? click here

  woodchip 21:21 15 Sep 2010

Go to Device Manager where I think you will see a Yellow Icon, you need to uninstall the item, then run the driver you downloaded for the scanner. You will then need to reboot for Twain to work

  Ex plorer 17:17 17 Sep 2010

onionskin I now have the Tool box and drivers updated

woodchip In Device Manager there is no yellow icon or question mark.

It says the device 5200F is working correctly but shows the driver as been a Xerox?

I have been on with it most of the day and Beginning to think the scanner has packed in.

I have 4 paint programs and there is no option in the select sauce option for the 5200F.
Its set to flatbed scanner, the only thing that works is the camera in the lid and the only option.

Any chance the USB cable to scanner may be jiggered may try a fresh one as a last resort.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?