Scanner aint satisfied, it keeps asking for more

  jack 21:00 24 Jun 2004

Following an upgrade from Win98Se to Win 2000 a Mustek BearPaw 1200 Win 98 only, scanner failed to play -Natch- The Mustek web site offered an up grade software whicwasis sent in 14 E-mails each with a 1.5 Mb attachment.
These had to be compiled onto a disk in two sections and installed in a particular order

This has been done and the software works fine'
On plugging in the scanner however the computer detects the scanner Ok but
When the system is run warning notices come up declaring a file is missing.
A search of the computer reveals said missing file and it is transported to the correct place. Whereupon the restart another file warning comes up, and yes a search reveals its presence and so on ad nauseum, then a warning comes up telling us the scanner cannot be found and to check the cable.
So what is/not going on.

  hugh-265156 23:04 24 Jun 2004

what is the name of the file reported as missing?

you can download xp drivers in one go from click here

  hugh-265156 23:06 24 Jun 2004

sorry my link didnt work.

click 'online support' then type 'BearPaw 1200' into the search box and click go.

  jack 20:07 05 Jul 2004

Thanx for the link Hug, this is the one I used for the softwear download.
I've been qway for a week or so, but now back at it.
I mailed BearPaw support with the problem and the following is the mail and their reply
I'm not sure I fuuly understand the comment though your help would be appreciated.
From: "johnash" <[email protected]>
To: "johnash" <[email protected]>
Subject: Re: Bear Paw 1200
Date: 05 July 2004 20:00

BearPaw 1200 Ref letters LJ

I have recently downloaded the Win2000 upgrade for this Win 98 device

All the files came in 1-8 Web plus 1-4 Up lib

These have been compiled into a disk and then installed as required
Unlib first. Then the remainder.
The Panel program all works.
However when attempting to run the scanner errors persist

1. An error warning insists the cable is not plugged in - which then checked and is of course in.
Un plugging the device and replugging and Windows goes into new hardware mode and finds Bear Paw 1200.

2. Missing files keep being asked for which when a search is carried our are in fact located
on the machine and placed in the I 386 folder
I now have a request for the BearPaw disk to be inserted and to look for LM9831
I have not been able to locate this element in either the new upgrade disk nor the original['98 disk]
Please advise.

Mutek replied within the hour the following.
Dear Customer,

Please delet all oem*.* files in the folder c:\winnt\inf
then you see in the devicemanger and update the driver.

Please try a Update for your USB Port.

Best regards

Mustek Support

  Dorsai 20:17 05 Jul 2004

I have a Mustek scanner that worked fine under winME but wont do jack under XP. Tried downloading & installing their drivers. no joy. Cant understand their site's instruction too well as seem to be written by someone who has english as their second language and no real knowledge of PC's..The classic problem of picking a translator who does not know the subjet of the ducument they are translating, just the original language it was written in...I am just going to get a new scanner....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?