SB Audigy 2 ZS background white noise

  Boluwd 21:10 15 Oct 2003
Locked

Can someone explain why I'm getting an annoying background hiss/rumble noise in my speakers when the CD Audio is on (unmuted) (and to a lesser degree with "line in" on). If I mute the CD Audio button on the Creative surround mixer most of this background noise goes and will be completely eliminated if line in is muted as well.
I have a brand new Mesh computer XP Home, Athlon 3000+, Asus A7N8X Deluxe v2.0,Graphics 128Mb FX 5600 Personal Cinema, 512mb Ram.The onboard sound is disabled.

  Djohn 00:54 16 Oct 2003

Check in your soundcard and windows own recording device that the microphone input is muted, or turned off. This may help. j.

  Gaz 25 01:24 16 Oct 2003

These sound cards are excellent, but if you do have any problems creatives support and/or forums may be able to provide an answer. Here is the link: click here

I have never had a problem with this Sound card before.

Good luck in solving your problem,
Gareth.

  Gaz 25 01:29 16 Oct 2003
  Boluwd 16:19 16 Oct 2003

Thanks Gaz, yes I've actually posted on there! To be perfectly honest I need to sit down and check what's being used. If I play mp3/wave files using MusicMatch or WMP9 from harddrive, then only the basic master volume and wave source button has any affect on the sound which is what I would expect. However, if i play a CD in my DVD Rom, again only the master and wave source buttons have volume control. I can mute the CD Audio, line in and CD Digital buttons without affecting the volume.
This background hiss is admittedly not very loud but increases when I increase the slder on the CD Audio button and to a lesser extent the line in slider. What are the CD Audio and CD Digital buttons for?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?