saving on USB flash drive

  gazmix 19:20 05 Nov 2007

Ages ago i bought a USB flshdrive to save music clips & mpegs in 'my documents'.

I highlighted all the files in my documents (mostly mpeg's that play on WMP)& slowly all was transfered onto my USB stick.

Today, i wanted to add more things to my USB stick, i highlighted them, right clicked, send to & my USB stick & i get a message saying:-

Error copying file or folder
Can't copy, the directory or file cannot be created.

& there's a red circle with a white cross!!

What is the prob?, as when i 1st copied, it worked ok!


  DieSse 19:29 05 Nov 2007

How full is the USB stick?

  PC guy 19:30 05 Nov 2007

Your USB might be full up, check if it is full by going to "My Computer" right click "PROPERTIES" If the Pie chart is completly blue it means your USB is full if there is a bit of pink it means there is still place, to see how much space is still there look at the number right next to it.

  Technotiger 19:38 05 Nov 2007

Maybe the flash drive is full or nearly full?

Or maybe it needs to be formatted?

  gazmix 19:46 05 Nov 2007

No, the usb stick is half full.

When i go to my documents, i get loads of thumb images of things i have in my documents.
I also have a 'new folder' with college documents in.

I can highlight a mpeg or music clip & on the left panel & 'move this file' to the 'new folder'. That works!
But i can't move files from my documents to 'My USB' as i call it (E:)

  PC guy 19:47 05 Nov 2007

Try to copy the things one at a time.

  gazmix 19:55 05 Nov 2007

i have tried 1 at a time, they can go into 'new folder', but not onto the long list of other 'thumbs' that are on 'my usb stick' (E:)

  gazmix 20:33 05 Nov 2007

I have 'my documents' open & my 'usb stick E:)open.

I highlight 1 file in my documents & file & folder tasks on the left, it says 'copy this file'

i click on that & i want to copy it to 'usb E:', not a new folder.

I can put it in another folder, but not 'usb E:' where the others are!!

  gazmix 23:33 05 Nov 2007

please help with the above, it's driving me nutts as i'm getting a new pc soon & need to save my documents stuff!

Also, i need to save my Outlook Express inbox. Can i save this to my USB flashdrive??

  Zion_Lion 23:42 05 Nov 2007

Have you tried removing everything off the flash pen and re-formatting it like Technotiger said and then put your files back on the pen, as the file system on the pen may have an issue. If you haven’t tried it then you can’t eliminate it.

Regards ZL

  brundle 23:44 05 Nov 2007

Run a disk check on it, right click it in Explorer, select Properties, click Tools, click Check Now.
Try Ycopy click here

No switches or control on the side of the stick ? One of my bytestore drives has a small switch which prevents/allows writing to the drive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?