SAVE DOCUMENTS TO DESKTOP

  parkhead 21:24 04 Feb 2007
Locked

I always want to save my documents, photographs, etc. to my desktop but whenever I save it always goes to My Documents. Is there a way to set things so that when I go to Save As it always goes to Desktop at the top of the menu.

Hope this makes sense.

  skidzy 21:31 04 Feb 2007

When saving you should have the SAVE AS box on your screen,where it says Documents...click the little arrow and you will be given more options,Desktop should be one of those.

  Taff™ 06:48 05 Feb 2007

Saving to the Desktop will have adverse effects to the performance of your computer - slow startup and slow responses in general use. Why don`t you simply create a folder in My Documents called My Downloads instead?

Using skidzy`s suggestion it is only a few clicks to put them in the correct folders. (My Pictures, My Documents etc)

  Taff™ 13:56 06 Feb 2007

In response to your question in the second thread you need to open Windows Explorer and navigate to C:\Documents and Settings\[YourUserName]\Desktop Right click each of the files/folders and select Cut. Then navigate to My Documents and paste them there. You should create relevant folder names for each file. That will move them off the desktop and into the file system.

I`m not suggesting that this will make a massive difference but it does help!

  Ellie 15:34 06 Feb 2007

In Word go to the Tools menu, Options, File Locations Tab and highlight the Documents and click the Modify button. Choose Desktop as your location and press OK, OK. Next time you save a document it will go to Desktop automatically. You can do the same with Excel.

  parkhead 20:40 06 Feb 2007

Many thanks to everyone for your helpful replies.

Parkhead

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires