save as to D:

  apollogeemark 21:14 08 Apr 2004
Locked

Hi.

For some reason i now can't seem to just click save as to D:
I used to but now i get insert a disc into drive first.
Used to be able to just keep saving as much as i wanted till i was ready to burn all the things at once, used to get a pop up saying you have files to write etc.

Win XP

Any help please.

  hugh-265156 21:18 08 Apr 2004

open my computer right click your cd drive/properties/recording

tick enable recording on this drive.

this will now list your drive as an option in send to.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?