sata wont install on asus board

  Eutruckerman 10:48 23 Feb 2007

Have replaced the Maxtor ATA drive with a WD SATA drive on a Asus A7n8x-Deluxe, want to install windows but windows is not reconising drive even though bios does on boot-up, any ideas! thanks

  brundle 10:52 23 Feb 2007

Have the same setup - get Western Digital disk tools; click here

  terryf 10:52 23 Feb 2007

Have you set the drive to master?

  Eutruckerman 10:58 23 Feb 2007

Not set to master as bios should reconise , have tried the wd tools still no joy

  brundle 10:59 23 Feb 2007

Is it set to SATA150?

  Eutruckerman 11:02 23 Feb 2007

Yes, jumper on pins 5/6 to down rate it to 150 as is a sata300

  brundle 11:07 23 Feb 2007

Are you installing Windows fresh? Have you put the sata drivers on a floppy, pressed F6 when prompted during install and allowed the setup program to load the drivers? click here

Silicon Image SiI 3112 SATALink Controller

  Eutruckerman 11:43 23 Feb 2007

Yes fresh xp pro, I think that most proberly problem, i assumed that i did not need as drivers are on the mobo disc, will download and install,


  silentwalker 11:56 23 Feb 2007

I had this type of problem to once. What you have to do is enter the bios and set the bios to read the S ata as an IDE (not raid), and then set the HDD (hard disk drive) on boot up to be the S ata drive, not any IDE drives you might also have installed.

  Eutruckerman 12:00 23 Feb 2007

On boot up it does reconise the drive, problem is when windows kicks in and says a drive cant be found, also gone to the previous link for the drivers any ideas which link to go for as there many variants

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?