SATA Raptors not reading

  sorceror7374 16:41 14 Apr 2006
Locked

I've put together a PC and I've installed a Seagate ide hard drive along with 2 SATA raptors. All drivers for the motherboard and SATA & RAID are up to date. I've installed Windows XP on the Seagate and partitioned it, but the raptors don't show in XP despite having all the latest drivers installed. Also, I've tried booting up with the XP cd to partition and setup another operating system on one of the SATA drives, installing the drivers in the process but I end up getting an error message and no drivers being installed either. It's a Chaintech motherboard with the controllers built into it rather than on a separate card. Any ideas out there?

  gudgulf 16:48 14 Apr 2006

The Raptors wont show in XP until formatted/partitioned......go to Start>My Computer......right click and select Manage from the menu.

From there click on Disk Management in the left hand panel of the box that opens and you should now see the Raptors in thr right hand panel.Right click on them and you should be able to format them.

They will then show up in Windows.

  sorceror7374 17:03 14 Apr 2006

The raptors don't even show up in Disk Management even though the RAID controllers show in the Device manager.

  gudgulf 17:12 14 Apr 2006

Are they listed in the BIOS?

If not shown there you might have a hardware problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?