SATA II connect problem.

  Naomi1 19:51 26 Dec 2008
Locked

Motherboard Gigabyte GA-X48-DQ6, Vista Home Premium SP1 64-bit.
Six connectors for SATA II from Intel ICHR9 chipset and two from Gigabyte SATA II-chip.
Systemdisk on Chipset SATA #0.
When I connect the second SATA II disk on one of the other five connectors, the system will not start. It will though when I put that second disk on one of the Gigabyte connectors, which I actually wanted to use for the external SATA ports on the back.
So I don't want a RAID system, but JBOD.
In the BIOS under Integrated Peripherals I activated AHCI as SATA-mode.

What should I do in order to be able to connect that second disk to the Chipset connectors?

  bluesbrother 00:29 27 Dec 2008

Could the drive be corrupt in any way?
I had the same problem with a drive after the partition table became corrupt.
I had to format it before I could boot.

  Fruit Bat /\0/\ 10:23 27 Dec 2008

Try connecing system disk to SATA port #1 and second disk to port #2 and see what happens.

  Naomi1 19:39 27 Dec 2008

Please read well;

1.The system starts and works if I put that second disk on a SATA-port that is controlled by another chip, Gigabyte i.s.o. Intel.
So the disk itself is OK.

2. The chipset ports are numbered 0 till 5 (6 ports). I put the system disk on port 0, and with the second disk connected to any of those other five ports the system doesn't start.

I suppose the problem can be solved via the BIOS, but if so, I don't know how.

  bluesbrother 00:15 28 Dec 2008

I took it for granted you could access the drive, just as I could access my drive using Ubuntu.
But I could not boot into Windows.

Have you tried Fruit Bat /\0/\'s suggestion?

  bluesbrother 00:27 28 Dec 2008

My first post should read Boot Sector not partition table.
Too 'refreshed' last night I think.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?