SATA Connection on DVD-RW

  W C Boggs 23:24 21 Jan 2010
Locked

Hi

Sorry if I'm asking such a simple question, but here goes.

I recently bought a new Sony internal DVD-RW to replace one that was playing up. The new one had SATA connection instead of IDE.

After searching the forum, I ordered a power connector lead and SATA lead, which arrived today, and I connected everything up.

As far as I can see, my motherboard (Asus A8V Deluxe) has two SATA connectors - one labelled "SATA RAID" and the other labelled "SATA RAID 2". The HDD is connected to the first one, so I connected the new DVD-RW to the second (empty) one.

When I turned the PC on, I got the usual message about "searching IDE drives", but it didn't go any further than that.

I reset the PC and disconnected the DVD-RW from the motherboard, so that there was no DVD-RW connected at all (as I had removed the old one). This time it started up without a problem.

Could someone tell me how / where I should be connecting the new DVD-RW, please?

Thanks very much!!

  beeuuem 23:59 21 Jan 2010

The connection is correct, however you need to go into the BIOS and change the settings.
In the BIOS go to the Advanced option and change the RAID setting to IDE.
Chapter 4 of the manual should tell you how to do this. See also page 2-23 of the manual.

  jamesd1981 00:02 22 Jan 2010

try connecting the drive backup when you boot the pc go into the bios and make sure the drive is showing connected, if it is reboot the machine and x your fingers should be ok.

  W C Boggs 00:06 22 Jan 2010

Thanks for your replies guys.

I'll have a go tomorrow when I'm more awake, and hopefully I can then mark this thread as "resolved".

  W C Boggs 16:29 24 Jan 2010

Think I'm going to have to admit defeat here, and either stick with my temperamental old DVD with IDE connection, or return my new DVD to Amazon and swap it for an IDE one.

Had a look at the advanced BIOS menu as suggested, but didn't know what I should be changing. Tried changing the "Operating mode" from "RAID mode" to "Onboard IDE operate mode", which resulted in no change from before (ie still said "scanning drives" without going any further). Disconnecting the DVD and re-starting PC resulted in the BSOD, so changed setting back to what it was before.

Downloaded the manual to have a look at, but it went miles over my head.

Never mind, thanks very much for trying to help me. I think I must be out of my depth!!

  retep888 20:13 24 Jan 2010

Are you sure you've only got 2 SATA connectors on the motnerboard because there should be 2 more on the top labled as SATA 1 & SATA 2.

Normally the hard drive should be connected to SATA 1,I can't see the reason why it's connected to the SATA RAID 1 instead(Are you sure about that?),therefore you can connect your SATA DVD-RW to SATA 2.

If you connect the DVD-RW drive to SATA RAID 2,I doubt the Onboard RAID controller would support that.

  W C Boggs 22:42 24 Jan 2010

Brilliant, thanks retep888!

Hadn't spotted those other ports in amongst all the wiring. I connected the DVD to SATA 2 and it worked straight away.

PS - My HDD definitely seems to be connected to the port (coloured red) labelled "SATA RAID", and has been ever since I got the computer.

Thanks again.

  retep888 00:10 25 Jan 2010

<<PS - My HDD definitely seems to be connected to the port (coloured red) labelled "SATA RAID", and has been ever since I got the computer.>>

Someone enabled RAID mode and connected the hard drive to SATA RAID 1, don't worry it still works perfetly that way,just make sure you don't change the RAID mode to IDE in bios,otherwise BSOD will be expected.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache