Sapphire Radeon X300SE 1card but listing 2

  Sparkly 14:32 05 Sep 2010
Locked

Hi after wiping,reinstalling XP onto a larger SATA H/D i have noticed in device manager under Display Adapters that there are two graphics card listed.
Sapphire Radeon X300SE
Location PCI bus1 device0 funtion0

Sapphire Radeon X300SE Secondary
Location PCI bus1 device0 funtion1
I only have the one card installed Sapphire Radeon X300SE
Should there be two listed? if not is it safe to remove one i.e (Secondary) reason for asking about it is that sometimes when i leave the PC after doing some work when i return and move the mouse to wake it back into life the screen is black and no mouse/keyboard activity and have to hold the power button in to shut it down after a restart all works well again.
XP Home SP3
2 gig ram

  Ashrich 14:35 05 Sep 2010

Because it can run 2 monitors at the same time ....

Ashley

  Sparkly 14:43 05 Sep 2010

Hi Ashrich
Only thing is the card has only the one VGA connection on it?

  Ashrich 17:23 05 Sep 2010

Has it got anything else , TV out perhaps ? if so that would account for it .

Ashley

  woodchip 17:25 05 Sep 2010

They use the same chip for two monitors, software picks this up

  Sparkly 17:43 05 Sep 2010

Ashrich
"Has it got anything else" just a Vid Out.

woodchip
"They use the same chip for two monitors, software picks this up"
Thanks guys for the replys i'll leave it as is thanks again.

  Les28 18:12 05 Sep 2010

I have a Sapphire Radeon X300 SE card, two entries in device manager the same as yours, one entry and a secondary entry, had it for 5 years now in this pc, no problems.

  Sparkly 19:26 05 Sep 2010

Les28
Thanks les think that says it all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?