Samsung Tablet won't send e-mail

  Podracer 17:06 04 Nov 2013
Locked

I have a Samsung Galaxy Tab 3 8" with which I am very pleased - almost all the time.

I have set it up so it sends and receives e-mail (TalkTalk and Hotmail accounts), and when I am at home, it works perfectly, both sending and receiving e-mail via my TalkTalk broadband connection, both for TT e-mails and Hotmails.

However, when I go to another house I own, it connects perfectly, and receives e-mail in the same way with no problems at all. However, it will not send e-mail from the built in app on the tablet. I simply get a message saying that the settings are wrong. The only way I can send an e-mail is to log on to the TT or Hotmail website, and send e-mails via the those websites. Back home, again, and without touching any settings, it works fine again, sending e-mails with no problems. What is going on?

The only thing I can think of is in the other house, we have a Plusnet BB connection, as opposed to TalkTalk - but I still can't send even from a Hotmail account.

Thoughts ......? Thanks in anticipation.

  Batch 18:32 04 Nov 2013

On my Nexus 7 I use the stock email app for several email accounts from different providers and can send from anywhere using the PlusNet SMTP servers.

The settings I use are:

SMTP server: relay.plus.net Security Type: None (PlusNet don't support such security) Port: 587 Require Sign-in: Yes (i.e. tick the box) Username: MY PLUSNET USERNAME (same as I use for email access on my PCs) Password: MY PLUSNET PASSWORD (same as I use for email access on my PCs)

PlusNet are a bit unusual in that they let you access their SMTP servers from anywhere as long as you supply your username and password, even when you aren't connected to their broadband. AFAIK most other providers do not allow this (e.g. TalkTalk ?)

You should be aware that using this approach outbound email probably will not end up in your sent items on other machines. The way to overcome this is to BCC yourself when sending.

  Batch 18:34 04 Nov 2013

PCA re-formatting is a pain. Let's try again.

  • SMTP server: relay.plus.net
  • Security Type: None (PlusNet don't support such security)
  • Port: 587
  • Require Sign-in: Yes (i.e. tick the box)
  • Username: MY PLUSNET USERNAME (same as I use for email access on my PCs)
  • Password: MY PLUSNET PASSWORD (same as I use for email access on my PCs)
  Podracer 19:55 06 Nov 2013

Batch - Many thanks for the advice. The settings do differ quite considerably from what I have at the moment, but I'll try your settings when I am next at our cottage and see if they work. Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?