Same Incoming emails come through every boot up

  fadviser 20:50 30 Mar 2009

Help please.This has been happening for 36 hours and naturally each time I switch on the incoming emails increase. Before I can read the latest ones, I have to wait for the repeated ones to arrive. The novelty soon wore off. They also start to come through a second or third time. I use Outlook Express on XP.

  MAJ 20:58 30 Mar 2009

Go to your email provider's website, sign in to their webmail interface and delete the offending emails from the server. Who is your email provider?

  Sea Urchin 21:03 30 Mar 2009

In Outlook Express try going to Tools/Accounts/highlight your account/Properties/Advanced tab and see if Leave a Copy of Messages on Server is ticked. If it is, untick it/click Apply and OK.

  fadviser 21:20 30 Mar 2009

Thank you MAJ - My ISP is Orange. Thanks Sea Urchin - the item was not ticked.
I've noticed a change. When OE attempts to download my mails an error comes up worded 'An attempt to allocate memory failed. The system is out of memory' Error No 0x*007000E. I tries agin shortly after.

  fadviser 22:32 30 Mar 2009

MAJ, I logged onto the Orange site and did as you advised. I also clicked tools/options/general in OE and found that OE had somehow lost it's status as Default Mail Handler ?? Sorted that and touch wood things seem rectified. Not as complicated a cure as I expected. Thanks. Thanks to Sea Urchin also.

  Sea Urchin 08:15 31 Mar 2009

Glad to hear all is well now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?