Safely Remove Hardware

  imperial4cereal 23:54 18 Oct 2006
Locked

After I installed a new Maxtor 6B200M hard drive, an Icon to safely remove its hardware constantly comes up. Is there a way to "fix" my little issue?

  ashdav 23:59 18 Oct 2006

I'll also be interested in this as my card reader does the same thing.
It's on an internal USB connectiuon.

  ashdav 00:17 19 Oct 2006

sorry - connection

  ashdav 16:06 19 Oct 2006

bump

  Jackcoms 16:50 19 Oct 2006

It' not an 'issue' - it's there to do what it says - safely remove hardware if you need to.

To hide the icon in the Task Bar, right click on a clear area of the Task Bar and click Properties; Customise.

In the 'Customize Notifications' menu find Safely Remove Hardware and click on the text next to it. Choose 'Always Hide' and click OK; Apply and OK.

  ashdav 00:56 20 Oct 2006

As HateBreed86 has not responded I will.
I know about hiding the icon but when you want to remove hardware all the removable devices are listed as an option.
What is required (in my case) is to have the required device removed from the list. ie to have it as a permanently installed device.
I have a feeling that this may not be possible due to the nature of USB devices. The only way I have found around it is to have the cardreader plugged in so that Windows (XP) recognises it at the installation stage.
Unfortunately this results in the hardrive being allocated letter G.
Any suggestions ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone