Running like is now runfe mode

  goldilox69 23:18 22 Aug 2009
Locked

since my daughter downloaded a game on my laptop, it is now running as if it is in safe mode such as large windows icons etc, and all the symbols on the bottom task bar are also large, how do I revert back to the normal size. I have unistalled the game and rebooted but it hasn't changed, please help !!!

  Jak_1 23:43 22 Aug 2009

Try a right click on the desktop and select 'Classic Icons'.

  Graham. 23:45 22 Aug 2009

System Restore is your only hope.

  rdave13 00:11 23 Aug 2009

In notification area do you have an Nvidia icon or an ATI icon. If so try to change the screen resolution from the graphics control panel.

  birdface 00:51 23 Aug 2009

Try Control Panel.Taskbar and start menu.Start menu.Customize.And make sure small icons is dotted.Ok.Apply Ok.

If that does not work and you have a scroll wheel on your mouse press down on ctrl button and move the scroll wheel forward or backwards to the proper size.See if any of those 2 work.

  Technotiger 06:56 23 Aug 2009

Or, right-click on the desktop then go to Properties>Settings>Advanced and re-set the Resolution - don't forget to click on Apply and then OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?