Runner Error

  jimanddavid 21:09 31 Aug 2005
Locked

I am getting this box popping up saying Runner Error, and inside the box it says Runner file name (fspex.exe)lacks a'-'(the app id separator)
please help if you know what this means,and do I have a problem......THANKS

  stalion 21:22 31 Aug 2005
  jimanddavid 21:34 31 Aug 2005

Stalion, thanks for the tip,but I have never even heard of Charter. Yes I must admit that I have tried various Virus removers in the last few days to try and sort another problem ie Runtime Error 216.I have tried Avast,f-secure,KAV ,but thought that I had uninstalled them all as none of them picked up any viruses. Do you know if Charter goes by another name?

  stalion 21:37 31 Aug 2005

what anti-virus are you useing?

  jimanddavid 21:37 31 Aug 2005

AVG

  stalion 21:42 31 Aug 2005

it is possible spyware try a scan with spybot and adaware and a2
click here
click here
click here

  jimanddavid 22:02 31 Aug 2005

Hi I'm back,have downloaded and ran all suggestions,still seems to be a problem!If you have any more ideas, please feel free to pass them on. I will have to go now as I am going out on night shift. THANKS JimandDavid

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?