Run time error

  geoff47 19:23 07 Feb 2009

I downloaded and installed a Point of Sale program, for use in our shop,for scanning and pricing items and keeping track of stock etc.
It worked fine, then I had a disaster.
Re-installed Windows and re-installed the program.
Now I am getting an Error message when trying to access the program.
It says "Run time error 2147467259(8000405) Not a valid file name"

I have looked for a solution , but they all go right over my head.
I tried to un-install and start again, with no joy.
Can anyone help me sort this out ?
Many thanks for any assistance,

  Sea Urchin 19:39 07 Feb 2009

Do you mean that you could not uninstall, or that you could not re-install, or even that you managed to uninstall and re-install but it still gives a Runtime error?

  geoff47 21:11 07 Feb 2009

Sorry I did un-install and then re-install the program, but the problem remained the same.

I have searched for the solution, but it all appears too complicated.
I had to re-install windows XP and downloaded and installed the same program that had worked before.
The problem with XP was not related to this program.
I believe un-installing does not remove the program, and when you re-install it uses the remains of the previous version, if that is correct, is there a way I could ensure the program gets removed entirely so a re-install would be brand new ?

  Sea Urchin 12:03 08 Feb 2009

After uninstalling try running CCleaner (Cleaner and Registry) and re-install. click here

  geoff47 15:44 08 Feb 2009

I use CCleaner on a regular basis.
I have uninstalled and run it as suggested and will try again to re-install the errant program.
Fingers crossed.

  geoff47 16:29 08 Feb 2009

I un-installed the program, ran CCleaner.
Did a search for anything to do with the program PCTill and Stock, then ran them through a File Shredder attached to Spybot.
Ran the downloaded program installer through the file shredder, ran CCleaner again.
Downloaded a different version of the program, the previous version came as a single download.This time I downloaded them separately plus what I believe is an empty database,Microsoft Access Application.

Exactly the same error message.

I thought I had cracked it this time too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017