Roxio Creator LE (Dell Edition)

  alfredgerald 14:42 18 Feb 2007
Locked

Has been working fine since I purchased the computer. Now when I close the program I get 3 error messages:
1. The instruction at 0x0036b050 refered memory at 0x0025f5d0. The memory could not be written.
2. The instruction at 0x002000023 refered memory at 0x00a43c2e. The memory could not be written.
3. The instruction at 0x0178dfb0 refered memory at 0x0206ec27. The memory could not be written.
I have visited their web site with out luck. Have tried repair in windows installer. Any thoughts?

  alfredgerald 13:42 26 Feb 2007

No luck.No suggestions.

  Technotiger 13:46 26 Feb 2007

Hi, first time I've seen your Post - Tip: if you don't get answer after a while, then do a 'bump' ie type anything at all into this Response box and post it as a Response (even just a single character) that will then bring you Post back to the top of the list where it is more likely to be seen by more people.

Have you tried a System Restore back to a few days or so before the problem arose?

  Technotiger 13:52 26 Feb 2007

By the way, have noticed also that you have Green Ticked this Post, meaning your problem has been resolved - but it hasn't, has it? Green tick may well stop possible solution(s) appearing - I would advise you now to leave this Post closed and re-start another Thread with a slightly different Title - eg: Roxio memory errors?

If doing a System Restore fixes the problem, you will not of course need to follow my suggestion re New Thread.

Cheers ..

  alfredgerald 11:21 03 Mar 2007

Thanks Technotiger have tried system restore and it did not work. Thanks for the other tips

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?