router setup query

  pollpott 20:40 27 Apr 2008
Locked

Ive just got a netgear next n router which is set up and i thought was working well. However when i checked the 'connect to a network' it shows radio type 802.11g rather than 802.11n. My sons laptop shares the connection and can only use 802.11g could this be anything to do with it and if so how can i access the 802.11n?

  simmo09 21:38 27 Apr 2008

im assuming you havnt accessed the routers set up page. If not to do so type 192.168.2.1 into your browser (this may be different on some routers)

  woodm01 21:48 27 Apr 2008

Go into your Router setup, and click on Wireless Settings. Then change the mode to upto 270 mps. This should be okay for 802.11n.

  pollpott 10:35 28 Apr 2008

problem with finding the router setup. ive managed to get the help section from the cd manual and it says to 'click the wireles link in the main menu of the browser interface'. unfortunately i dont know what this means, ie where is the browser interface? I have 2 items on the desktop, router settings and router login but the settings icon just gives an image of the page 'summary of settings' but it cant be accessed. any further suggestions?

  retep888 15:16 28 Apr 2008

Open your brower, IE or Firefox or whatever you're using,type these nos. in the address link,a pop up window will ask you for the user name and password, the default is: admin for user name and password for password ( you can change the password in the netgear router brower interface later).

Once you're on the router page, click wireless settings on the left panel and choose upto 270Mbps from the dropdown menu under Mode.You should get 802.11n setting then.

If you want to change login password,then click password settings on the left panel under Maintenance and do it accordingly.

  pollpott 18:35 28 Apr 2008

I have been to the router page but the wireless setting was already 270 Mbps.

  Dipso 21:16 29 Apr 2008

To get the full benefit of the N you would have to upgrade your sons laptop to a N wireless card. The 270Mbps is only the speed you can share fles over your home network though and won't speed up your internet connection. These are the ones recommended by Netgear click here

  pollpott 11:23 30 Apr 2008

Thanks for the advice Dipso i understand that it wont speed up my internet connection. my son and his laptop have been away for several days but the router still shows as a g type. now that mine is the only machine using the router i would have thought it should operate on the n configuration, as if mine had been the only one in the first place. if not should i reset it somehow?

  Dipso 22:02 30 Apr 2008

Where are you seeing this "connect to a network" mentioned in your first post? Are you connecting via wireless too as your PC/laptop would have to have a N card to benefit from the N standard also.

  pollpott 06:32 01 May 2008

Im using vista on a new laptop and if you go on start there is a 'connect to' option, if you click on this you get a window showing 'connect to a network', this shows the netgear router is connected and shows the level of signal. If you hover over this it shows the details 'radio type 802.11g'. This is a wireless connection-thanks for sticking with me.

  Dipso 21:32 01 May 2008

OK you mean this click here As you can see mine is showing N, none of my adapters are N though.

This is strange, you said earlier that the routers wireless was already set at 270Mbps. Mine is only set at 130 Mbps currently as I can't get wireless channel 11 on 270Mbps, what wireless channel is your router currently using, you will have to log in to your routeres interface 192 . 168 . 0 . 1 and go into Wireless settings to get this info.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?