Router settings via Command Prompt.

  bumpkin 16:27 20 Jan 2014
Locked

Hi everyone, is it possible to get to my router settings using a command line, if so what should I enter. If I try to do it using a browser all I get is "page cannot be displayed" or similar, tried IE, Firefox & Chrome. I wish to use a spare wireless router as an access point.

  Fruit Bat /\0/\ 16:49 20 Jan 2014

Unlikely from a command prompt to do what you want

make and model of router?

  Woolwell 16:50 20 Jan 2014

Routers tend to use an html interface so I don't see how you could do it from a command prompt.

I regularly get the problem of not being able to access the router settings. I find switching the router off and on often resolves it.

  bumpkin 18:13 20 Jan 2014

Thanks, It is a Belkin F5D8633-4, which was working very well, I only changed it as TalkTalk sent me a new one when I renewed my contract a week or so back. I still have the user manual and the CD. Accordibg to the manual it can be used just as an access point but I need to get to the settings somehow.

  Fruit Bat /\0/\ 18:53 20 Jan 2014

Belkin's default LAN address is 192.168.2.1

  bumpkin 21:03 20 Jan 2014

Hi again, I have tried all suggestions but still no luck.

Beta, I have enabled Telnet in W7 and get to a prompt "Microsoft Telnet>" and I type in 192.168.2.254 or 192.168.2.1 and it says invalid command, am I missing something from the command line?

It is plugged directly into the PC not the TalkTalk router.

  bumpkin 21:18 20 Jan 2014

I have also tried using the CD which sends the address to IE but IE says it cannot open the page.

  Woolwell 21:49 20 Jan 2014

Can you ping it?

  bumpkin 22:06 20 Jan 2014

Woolwell, no it times out.

  bumpkin 23:40 20 Jan 2014

I have finally got into the settings using Chrome browser after numerous attempts to reset the router, had to hold the reset button in for a lot longer than it states in the manual. I can't find anywhere in the settings to enable AP mode. Instructions say "enable [1] in the access point only page". I cannot find this page so will have to change the settings manually, I think I know what to do but any advice would be welcome.

  bumpkin 13:44 21 Jan 2014

Thanks Lazarus, the problem I have is that the "Use as Access Point" option does not exist although your online manual and my own both say it does. If it does then I can't find it unless someone can tell me how. I am fairly sure that I will have to try to do it manually but unsure on a few points like security settings and whether to use a static IP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?